Calidity API incident
Incident Report for Calidity
Resolved
This incident has been resolved.
Posted May 23, 2023 - 06:09 UTC
Update
Calidity App & API are working. Investigating root cause and preparing postmortem steps.
Posted May 22, 2023 - 11:57 UTC
Monitoring
We have mitigated the issue by failing the database over and reducing capacity to 2 machines as we continue investigating. All should be working.
Posted May 22, 2023 - 11:51 UTC
Update
Calidity's time series database is rejecting connections. Investigating.
Posted May 22, 2023 - 11:40 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2023 - 11:29 UTC
This incident affected: Cloud services (API, Calidity Web App).