Identity system failure
Incident Report for Calidity
Resolved
The app is stable
Posted May 24, 2022 - 14:53 UTC
Monitoring
We restored all functionality, watching to verify we are ok. App may be slower
Posted May 24, 2022 - 12:52 UTC
Investigating
Calidity's identity system is down, causing downtime for the GraphQL API and therefore the app.
Posted May 24, 2022 - 11:59 UTC
This incident affected: Cloud services (API, Calidity Web App).